Sunday, April 25, 2010

I get so frustrated sometimes



Whenever I have time to sit down and go visit your blogs, I seem to be getting this error message constantly! Not sure if it's my server or blogspot. Is anyone else having this issue?

Anyway, I'm trying hard to visit~I really am :)

I think I might go try and paint some little greeting cards this morning. I'll let you know if I succeed or fail! ha

Hope you're all having a wonderful weekend!
Darla

12 comments:

Jennifer Williams "Blueskysunburn" said...

I haven't been having any problems. Then again, I don't visit blogs normally unless I'm going to leave a comment. I read everything through a feed reader.

Mary said...

hmmm, not sure what is causing this!! How long has it been going on??

Cori Lynn Berg said...

i get frustrated waiting for pictures to upload... i'm terrible with it... We all have our quirks. but i do hope you can stop by soon. I love your work and would like to know what you think about mine!

Debbie said...

I don't think its blogspot, since I haven't had that problem too often. It did happen once, but I just tried later and it was fine..so maybe the connection was the issue? Not sure, sorry, I know so little about computers! I hope you can stop by soon!

Jennifer said...

Not sure about this. I haven't been having that kind of problem. My computer was ILL and in the shop... just now trying to get everything put back on it! :)

Diane said...

I've never seen that message come up on my computer before, but I have seen other weird ones come up. Sometimes, I think computers are trying to take over--they already have--they just don't know it :)

pinkglitterfae said...

ahhh, I know that message very well. I think it started when we switched to wireless, which stinks by the way!
You are probably getting it because the connection takes too long to bring up blogger. All you have to do is hit the reload button and it comes up, but it is a pain in the butt. I go through it several times a day :-(

I love my blogs, so it doesn't stop me, although I sometimes have a few choice words.....

Micah Holden said...

This happens to me a lot. I think it's my server. I'm on a Verizon card and I think sometimes the signal goes in and out...I feel your frustration!!

Vicki said...

OOPS, I meant Firefox...

Vicki said...

Darla, I get them often too lately and wonder if it's the server...Do you use Foxfire? I've been having some problems with them lately..

Artistic Accents by Darla said...

Yes! I do use firefox, maybe that's it! I would tend to think it was my computer but it happens at work also.

Serena said...

Yes, I've noticed more of these messages have been popping up of late. I usually just hit re-load and then the page loads up just fine. It could be a Firefox issue...maybe they will do another update soon to fix the problem.